Module 4 - Grid help


I may be missing something really obvious here but I’m struggling with the grid on my module 4 map. I noticed everyone else seems to have the degrees approx 21 N and 104 E but mine are showing from 0 - 12 N and 0-18 E. I really can’t see what I’m doing wrong. Can you help please?

Thank you

This looks like an SRS error to me. Either your datasets aren’t sitting in the correct place, or something has gone wrong when you created the grid. The layers are both in the wrong location, and far too large.

The first troubleshooting step is to determine whether the data are correctly located on the globe. When you make your basemap visible, are the gibbon layers & Che Tao boundary sitting in Northern Vietnam? Or are they spread across East Africa?

I’m going to add a few thoughts here as I’m only online briefly, and I don’t have access to QGIS to check my ideas.

What I find curious is that your map has an origin (bottom left corner) of (0,0). Normally if data layers are incorrectly-llocated (I.e. have been assigned the wrong SRS, or had their SRS changed without reprojecting to recalculate the coordinates), the grid coordinates will be wrong, but have a non-zero origin. Can you take a screenshot of your Grid settings & share it? That will help others to diagnose even if I can’t be online again soon

Sorry for the really late reply, I’ve had other work commitments the last couple of weeks and haven’t had chance to come back to this until now.
I’ve been through it all again and I’m still having the same issue with the grid. As far as I can see everything is right up to that point. I’ve attached some screenshots below.

As you can see, the area is sitting in Northern Vietnam

The CRS here is showing it in the correct area too:

But when it comes to the grid, it’s not displaying as Latitude and Longitude. In the instructions it says:

Click on the Modify Grid... button

  1. Choose your grid type - we recommend Solid (lines) or Cross (tickmarks). You can adjust the line or cross width in the detailed settings
  2. Select the CRS - it’s a good idea as a beginner to explicitly select the SRS you want to use for your grid, to help solidify your understanding of the practical consequences of your choice of SRS when preparing maps. In our example, we use Latitude-Longitude (EPSG:4326 - WGS84)
  3. Enter a suitable Interval for your gridlines or tickmarks. For a map showing the entire Che Tao Nature Reserve, using a Latitude-Longitude grid, we suggest intervals of 0.05 or 0.075 (this is in degrees). If you’re working with a projected SRS then your intervals will be in the 1000s (km), 10,000s (10km) or even 100,000s (100km) for maps with very large geographic extents

Now, at Step 2, I don’t have any option for Latutude-Longitude (See screenshot below)

And as such, I don’t have the same interval settings for Step 3.

I’ve tried all the options there and none of them work. Is this what is causing the problem and if so, how do I resolve it?

I really can’t see what’s going wrong here.

As I say, I’ve gone back and redone it and come up with the same issue.

Can you help please?

Anyone got any ideas at all please? Bit concerned about getting this done in time now so would really appreciate any thoughts.

Problem solved and I’ve reposted the map in the Module 4 Assignment section :slight_smile:

Well done, @ChrisJohnston ! So glad you fixed it. I was just reviewing your messages and realised you could select EPSG 4326 (this is Latitude-Longitude WGS84) from the list of available CRSs - perhaps that’s what you did?